Tanium alerta sobre Log4Shell como la mayor vulnerabilidad crítica de la última década que afecta a millones de servidores

0
336
Tanium alerta sobre Log4Shell como la mayor vulnerabilidad crítica de la última década que afecta a millones de servidores

·  El comercio electrónico es el sector que al parecer es el objetivo de los atacantes debido a la cantidad de dinero que se ejecuta a través de los sitios web

Ciudad de México. 15 de diciembre de 2021 – Tanium, proveedor de seguridad y administración de endpoints creado para los entornos de TI más exigentes del mundo, informó que los equipos de seguridad de empresas de todo el mundo han comenzado a parchar una vulnerabilidad hecha pública los pasados días que permite la ejecución remota de código en máquinas vulnerables de forma sencilla y que ha sido nombrada como Log4Shell y está presente en una librería de registro de código abierto ampliamente utilizada en aplicaciones y servidores en Internet llamada Log4j.

Log4j está presente en millones de servidores de Internet que ahora deben ser parcheados con celeridad para evitar los ataques de los ciberdelincuentes que pueden instalar malware fácilmente aprovechando Log4Shell. Para activar el “exploit”, el ciberdelincuente tiene que conseguir que el software vulnerable guarde una cadena especial de caracteres en el “log”. A partir de ese momento, las puertas están abiertas para los ciberdelincuentes.

“Esta vulnerabilidad es la peor que he visto en mi carrera hasta ahora, en términos de cuántas personas y organizaciones se ven afectadas y qué tan severo podría ser el impacto”, Miguel Llerena, vicepresidente para Latinoamérica de Tanium.

De acuerdo a Tanium, el comercio electrónico es el sector que al parecer es el objetivo de los atacantes debido a la cantidad de dinero que se ejecuta a través de los sitios web. El momento en el que emerge esta vulnerabilidad es terrible para estas empresas, ya que ahora realizarán cambios de emergencia en sus entornos de TI en su época de mayor actividad del año con la llegada de la Navidad. Para minimizar el impacto, se recomienda parchar la vulnerabilidad lo antes posible. Deben comenzar con las partes externas de su infraestructura de TI en primer lugar, como su sitio web, antes de cambiar su enfoque a los sistemas internos.

La empresa señala que un error que ha detectado que las organizaciones cometen al pasar por este proceso de solución del problema, es que se apoyan en herramientas tradicionales de administración de vulnerabilidades, y estas herramientas escanean las aplicaciones instaladas en busca de problemas, pero si un marco como Log4j ha cambiado de nombre o se ha instalado en una ruta no predeterminada, es probable que las herramientas de gestión de vulnerabilidades no las vean. Por esta razón, es preferible utilizar una solución que analice las cadenas de configuración dentro de los archivos.

Contar con este tipo de herramientas será una forma de minimizar la amenaza de vulnerabilidades como esta en el futuro. Otra forma sería analizar los proyectos de código abierto como Log4j. Estos marcos y herramientas son ampliamente adoptados por miles de organizaciones, pero a menudo son administrados por personas en su tiempo libre como un proyecto personal y por lo general, no está claro cuántos recursos se están gastando para mantener los estándares de seguridad, por lo que las organizaciones deberán estar dispuestas a verificar esto antes de usar herramientas de código abierto en el futuro.

“Esta desafortunada noticia de la nueva amenaza, es un recordatorio de la importancia de la higiene cibernética y la gestión de activos. Si se tienen estos conceptos básicos en su lugar antes de que ocurra un incidente, entonces las empresas estarán en una posición mucho mejor para evitar que se produzcan daños o para minimizar el impacto «, finalizó Llerena.